From FrSIRT, nine vulnerabilities were identified in Mozilla Suite and Firefox.

The solution is to upgrade to Mozilla Firefox 1.0.7 or Mozilla Suite 1.7.12.

 

Alex